Vegetable Garden Plot

Reply to gardening topic Page 1 of 1
Garden not loading when using "Publish to website"
Author Message
Reply with quote
Post Garden not loading when using "Publish to website" 
I am using the code provided to load my garden from my personal web page. The splash screen comes up and says the following:

Version 2.07
Status: Error: Can not complete loading in 40 seconds

If I go directly to the plangarden.com website an select "Start Plangarden" everything works fine.

I have had the code up on my website for a while and it used to work. But since I don't access it that way very often I am uncertain how long it has been broken.

View user's garden forum profile Send Garden forum private message
Reply with quote
Post Sharing obejct 
Go ahead and try in now.
It was pointing to an old version that we removed recently and forgot to update the pointer.

View user's garden forum profile Send Garden forum private message
Reply with quote
Post  
Tried it and now I just get a blank page instead. The page I have the code on is http://www.moskalik.com/garden/index.html

View user's garden forum profile Send Garden forum private message
Reply with quote
Post How about now 
I really quickly fixed, but jumped to the next item before testing completely.
Now that I had you site it was easy to see what I missed.

It should be working if you click on refresh.

View user's garden forum profile Send Garden forum private message
Reply with quote
Post  
Awesome, works great now. Thanks for fixing.

View user's garden forum profile Send Garden forum private message
Display posts from previous:
Reply to gardening topic Page 1 of 1
You cannot post new topics in this vegetable garden forum
You cannot reply to topics in this vegetable garden forum
You cannot edit your posts in this vegetable garden forum
You cannot delete your posts in this vegetable garden forum
You cannot vote in polls in this vegetable garden forum
You cannot attach files in this forum
You can download files in this forum