Vegetable Garden Plot

Reply to gardening topic Page 1 of 1
Adobe script error
Author Message
Reply with quote
Post Adobe script error 
Hello,

I have been trialling PlanGarden for a week or so and have given the garden a good work-out! Yesterday when I went to open my garden a message appeared along these lines: "A script in this movie is causing Adobe Flash Player 9 to run slowly. Continuing may cause your computer to become unresponsive." If I continue, the script appears again. If I choose to abort the script, the garden appears and each item (tabs, icons, pop-up boxes) flashes very quickly.

I can't think of anything I have changed to make this happen. Does anyone have any advice? I'm using a Mac, and use either Safari or Firefox. It happens in both programs. I've checked all my Adobe updates. As I said, it's worked fine for days and just suddenly happened.

Thank you,

Al

View user's garden forum profile Send Garden forum private message
Reply with quote
Post Garden runs slow. 
I will take a look at your garden today.
You may want to try the alpha version that uses the faster Flash engine and is close to going into full beta in the next week or so.

View user's garden forum profile Send Garden forum private message
Reply with quote
Post Problem with Adobe Script 
I looked at your garden files and played a bit with your garden.
I don't see any problems or reasons directly that you may have gotten this error.

Here are some things that will help us track this down:
How old is your computer?
Where you using Plangarden for a long time updating? (if so, saving and then restarting may be all you needed if there was a memory leak)
If you go back now do you see the same problem?
How long does it take for the problem to appear?

Are you interested in trying Plangarden 2.0? If so, I can set up your account and have you use a faster version that is going to be released soon.

View user's garden forum profile Send Garden forum private message
Reply with quote
Post  
Thank you for looking into this. It's lovely service!

- My computer is nearly 2 years old. I installed a suite of Adobe products a year ago. My confusion arises because I used the garden several times before this error appeared.
- I have tried restarting. THe darn message appears regardless.
- The start-up screen goes through several quick messages - loading, subscribing, vegie data, starting garden view... about ten seconds later the message appears.

But of course I would love to have a jump start on 2.0!!! I have read so much about it. Just hope that no one else reads this thread or you'll be inundated!

Thank you so much for this. I have never encountered such personalised and fast service before. Thank you,

Al

View user's garden forum profile Send Garden forum private message
Reply with quote
Post Migrate to 2.0 
If I was worried about too many people signing up I would have typed quieter Wink

Version 2.0 is looking very solid and is faster regardless. Last night I wiped out the garden databases and I am rebuilding them for hopefully the final time before going to beta. In a day or two I will send you an email with the location of version 2.0.

I am confussed about version 1.22 slowing down your computer. I am familiar with the Adobe error, it normally happens when there is an obvious bug in the code or a memory leak or too much data being loaded. There are may gardens with more data than yours and I use Plangarden 1.22 many times with an even older computer that I test with.

BTW - I don't feel like we are getting back to people fast today. There is a 15 hour lag in getting all emails. Yet another strange problem to deal with.

View user's garden forum profile Send Garden forum private message
Reply with quote
Post Flash error 
I get this error every once in a while Banambirr. For me, it's usually a connection error with your internet provider (even though I have DSL, verizon still has moments of interrupted service, could be them doing maintenance) and/or a memory issue with the computer (I tend to have several applications at once, which will hog memory from Flash). If you click No, when asked if you want to abort, your garden will continue to load and then you'll be able to work as usual.


_________________
Enjoy life, play in the dirt.
View user's garden forum profile Send Garden forum private message
Reply with quote
Post  
Unfortunately it isn't a connection error. I know this because I am Banambirr and have been very cheeky and joined up again. Regardless of whether I pressed 'yes' or 'no' it didn't (still doesn't) work. Are you able to view it? I could still see most gardens under that account, though one or two came up with the same error.

But my new garden works a treat!

I'm leaving the banambirr garden there in the hope I can one day extract some information from it that I recorded there and nowhere else! Eg which potatoes I planted where.

I love your garden, and the scale of it. I've got a tiny patch. But it's gonna be great! We just moved here so half the battle has been trying to work out what should go where, when.

View user's garden forum profile Send Garden forum private message
Reply with quote
Post error 
Hey there Aquin/Banambir, I was able to pull up your garden. I got the script error once, clicked no and everything came up just fine. Like your layout, hope you have good luck with the plantings and thanks for the compliment on my garden. It was quite the undertaking this year but I got quite the harvest and am still picking tomatoes, eggplant and the lima beans are exploding Smile

The more I thought about this error message, I really think it has to do with the "complexity" of the garden layout. Mine for instance; I use the downloaded version of Plangarden to work on my garden. When I had finished placing all the veggies and started really using my garden log, that's when I started getting the error message. Even when I had only Flash running. You'll notice I've hidden alot of the plant names, one to eliminate clutter and to help load the garden faster.

I'd make some suggestions on tweaking the settings on your computer or to Flash but I'm a Mac user and the settings are quite different for Windows users.

Anywho...welcome back to the website and hope to chat with you some more.


_________________
Enjoy life, play in the dirt.
View user's garden forum profile Send Garden forum private message
Reply with quote
Post  
Hello Loftyes,

Well I'm a Mac user also, so tips are always welcome!

As to complexity - my new garden is much more complex (I had only started playing with plangarden when it all went wrong!) and as yet I have not had a problem.

Al

View user's garden forum profile Send Garden forum private message
Display posts from previous:
Reply to gardening topic Page 1 of 1
You cannot post new topics in this vegetable garden forum
You cannot reply to topics in this vegetable garden forum
You cannot edit your posts in this vegetable garden forum
You cannot delete your posts in this vegetable garden forum
You cannot vote in polls in this vegetable garden forum
You cannot attach files in this forum
You can download files in this forum